Disturbance in some of our services

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Oct 05, 2023 - 10:19 CEST

Monitoring

The system is currently up and running and the issue seems to be resolved.
We are currently monitoring the system behavior before confirming the resolution.
Thank you for your patience.
Posted Sep 26, 2023 - 16:12 CEST

Update

We are still working on solving the issue that prevents users from accessing and managing their organization. We apologies for the inconvenience.
Posted Sep 22, 2023 - 13:06 CEST

Identified

We have identified an issue that prevents some of AXIS Store Reporter users from accessing and managing
their organizations. We are still working on identifying the root cause.
Posted Sep 19, 2023 - 11:40 CEST
This incident affected: AXIS Store Reporter.