Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 17:58 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 15:46 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 10:10 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 22:07 CEST
Update
There are issues with signing in as well.

The investigation is ongoing.
Posted Apr 11, 2024 - 22:05 CEST
Investigating
We are experiencing issues with some of our services, accessing systems remotely is only partially working.

Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Apr 11, 2024 - 16:52 CEST
This incident affected: AXIS Camera Station 5 (AXIS Camera Station Secure Remote Access) and AXIS Companion Classic (AXIS Companion Classic Secure Remote Access).