axis.com might be unavailable due to decreased network performance.

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 21:17 CET

Update

We are continuing to investigate this issue.
Posted Dec 05, 2023 - 21:16 CET

Investigating

We are currently investigating this issue.
Posted Dec 05, 2023 - 15:19 CET
This incident affected: Axis.com.