SRA v1

Incident Report for Axis

Monitoring

An additional fix has been implemented and the solution is working as expected.
We are monitoring the service and will update this status if there are any changes.
We apologize for the inconvenience.
Posted May 08, 2025 - 20:13 CEST

Investigating

The implemented solutions did not reach expected results, investigating different solutions.
We apologize for the inconvenience, we will update the status page when we have more information.
Posted May 08, 2025 - 19:42 CEST

Monitoring

A solution is implemented and we are monitoring the services.
Posted May 07, 2025 - 10:04 CEST

Update

Investigating - We are seeing intermittent performance issues in Secure Remote Access version 1 in the Americas. This will affect clients connecting remotely to AXIS Camera Station 5 and Pro using SRAv1. We apologize for the inconvenience this may cause and we are working on solving the issue.

You may also use an alternate method for remote access:
- Upgrade to AXIS Camera Station Pro 6.8 and enable Secure Remote Access version 2. This available at no cost for AXIS Camera Station 5 and Pro systems. More details can be found here: https://www.axis.com/support/secure-remote-access

- The Axis Cloud Portal (https://acs.mysystems.axis.com) provides web client access to AXIS Camera Station Pro systems with version 6.0 and above.

- Implement VPN access or similar networking solution for remote access.
Posted May 05, 2025 - 17:11 CEST

Investigating

We are seeing intermittent performance issues in Secure Remote Access version 1 in the Americas.
This will affect connecting to AXIS Camera Station over the internet.
We apologize for the inconvenience this may cause.
Posted May 02, 2025 - 23:00 CEST
This incident affects: AXIS Camera Station 5 (AXIS Camera Station Secure Remote Access).