Disturbance in some of our services on axis.com

Incident Report for Axis

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 19, 2024 - 10:07 CET

Investigating

We are experiencing issues with some of our services. Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted 4 months ago. Dec 19, 2024 - 08:00 CET
This incident affected: Axis.com.