Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 19:20 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2023 - 14:39 CET
Identified
We are experiencing issues with some of our sign in services. Our engineers are investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Nov 12, 2023 - 14:31 CET
This incident affected: AXIS Camera Station 5 (AXIS Camera Station Secure Remote Access, License System), AXIS Companion Classic (AXIS Companion Classic Secure Remote Access), AXIS Site Designer (Sign in, User database synchronization), and AXIS Companion (Sign in, Create site, Secure Remote Access, User management, Live video, Video playback, Events and Intercom calls, General).