Cloud Connect issues
Incident Report for Axis
Resolved
The issue has been resolved.
Posted May 30, 2024 - 00:49 CEST
Identified
We are experiencing problems with device onboarding in Cloud Connect. The problem is confirmed and we will investigate to find a solution as soon as possible.
Posted May 29, 2024 - 23:48 CEST
This incident affected: AXIS Cloud Connect (Device Onboarding) and AXIS Video as a Service (Device Onboarding).