SRA issues in Americas

Incident Report for Axis

Resolved

SRA is working normally again
Posted May 01, 2025 - 22:34 CEST

Investigating

Investigating more issues with SRA version 1
Posted May 01, 2025 - 21:34 CEST

Monitoring

The problems have been mitigated. We keep monitoring the system.
Posted May 01, 2025 - 20:37 CEST

Identified

The cause of the problems have been identified
Posted May 01, 2025 - 17:48 CEST

Update

We are continuing to investigate this issue.
Posted May 01, 2025 - 16:19 CEST

Update

We are continuing to investigate this issue.
Posted May 01, 2025 - 15:57 CEST

Investigating

We are currently experiencing issues with Secure Remote Access version 1 in the Americas. This will affect connecting to AXIS Camera Station over the internet
Posted May 01, 2025 - 15:57 CEST
This incident affected: AXIS Camera Station 5 (AXIS Camera Station Secure Remote Access) and AXIS Camera Station Pro (Secure Remote Access).