Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 10:30 CET
Scheduled
We are performing scheduled maintenance on AXIS Cloud Connect and this will mostly affect the "User Invite" feature in AXIS Device Manager Extend and AXIS Camera Station Edge. The maintenance will take up to an hour. Sorry for any inconvenience it may cause.
Posted Oct 29, 2024 - 10:24 CET
This scheduled maintenance affected: AXIS Camera Station Edge (User management).