Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 10:01 CET
Identified
We are experiencing issues with some of our Events and Intercom services. Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Feb 08, 2024 - 21:44 CET
This incident affected: Axis Companion (Events and Intercom calls).