This incident was due to issues in Microsoft Azure. Microsoft has confirmed that their services has now almost fully recovered. We no longer see any signs of our services being affected, but we will continue to monitor the situation.
Posted Oct 09, 2025 - 15:24 CEST
Identified
Issue has been acknowledged by Microsoft Azure.
Posted Oct 09, 2025 - 12:18 CEST
Update
We are continuing to investigate this issue.
Posted Oct 09, 2025 - 11:34 CEST
Investigating
We are investigating intermittent issues with some of our services. Initial investigation shows signs of networking related issues in Microsoft Azure.
Posted Oct 09, 2025 - 11:18 CEST
This incident affected: AXIS Camera Station Edge (Live video, Video playback), AXIS Camera Station Pro (Live video, Video playback), and Body Worn Cloud Extensions, AXIS Body Worn Live.