Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 12:40 CET
Monitoring
Our services are currently functioning, but we are still monitoring them for performance issues.
Posted Jan 25, 2023 - 11:39 CET
Identified
Our services are experiencing intermittent issues caused by 3rd party networking problems starting from 7.45 CET.

We apologize for the inconvenience this may cause.
Posted Jan 25, 2023 - 09:53 CET
This incident affected: Body Worn Cloud Extensions (Europe (EU), North America (US), Asia-Pacific (Australia)).