Problem with login to the AXIS Companion
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 14:47 CEST
Identified
There is currently a problem with login to the AXIS Companion windows client, we are working to resolve this swiftly.
Posted Apr 20, 2023 - 12:42 CEST
This incident affected: Axis Companion (Sign in).