axis.com is currently unavailable

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Oct 18, 2023 - 11:06 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 18, 2023 - 09:49 CEST

Monitoring

Axis.com is up and running again.
Posted Oct 18, 2023 - 09:45 CEST

Update

We are continuing to investigate this issue.
Posted Oct 18, 2023 - 08:31 CEST

Investigating

We are aware of the issue and are investigating the problem.
Posted Oct 18, 2023 - 08:05 CEST
This incident affected: Axis.com and AXIS Device Manager Extend (Device upgrades – AXIS OS / Apps).