Register device and delete device features are having issues as well. Teams are working for solution.
Posted Sep 05, 2025 - 11:28 CEST
Investigating
We are experiencing issues with some of our onboarding services. Our engineers is investigating the impact and the root cause.
We apologize for the inconvenience this may cause.
Posted Sep 05, 2025 - 04:48 CEST
This incident affected: AXIS Cloud Connect (Device Onboarding, Device Management), AXIS Video as a Service (Device Onboarding), and AXIS Camera Station Edge (Create site).