Problem with ACS Pro
Incident Report for Axis
Resolved
We acknowledge the initial communication about the incident affecting AXIS Camera Station Pro, (Register system). It turned out to be less severe than first thought. We apologize for any confusion caused and assure you that appropriate measures were taken.
This incident has been resolved.
Posted May 03, 2024 - 09:44 CEST
Investigating
We're currently experiencing an increased amount of errors for Registering systems in ACS Pro
Posted May 03, 2024 - 03:42 CEST
This incident affected: AXIS Camera Station Pro (Register system).