Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 10:01 CET
Identified
We are currently experiencing disturbance in several of our service due to planned maintenance.

We apologize for the inconvenience this may cause.
Posted Feb 21, 2023 - 09:51 CET
This incident affected: Axis Device Manager Extend (Add new site, AXIS Device Manager Extend Login) and Axis Companion (Sign in, Create site).