Partial outage of Device Onboarding

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Mar 28, 2026 - 20:25 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2026 - 19:25 CET

Investigating

We are currently investigating degraded performance of device onboarding.
Posted Mar 28, 2026 - 18:58 CET
This incident affected: AXIS Cloud Connect (Device Onboarding) and AXIS Camera Station Edge (Create site, Device management).