Issues with entering a site in AXIS Camera Station Edge

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 06:59 CET

Investigating

We are currently investigating issues with some of our VMS clients.
Posted Feb 20, 2026 - 06:39 CET
This incident affected: AXIS Camera Station Edge (Create site, Live video, General).