Service AXIS Cloud Connect / Device Onboarding

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 10:25 CEST

Identified

Planned maintenance 3/10 08.00 UTC
Partial outage may occur.
Expected time to completion : ~ 10 minutes.
Posted Oct 02, 2024 - 16:52 CEST
This incident affected: AXIS Cloud Connect (Device Onboarding).