We are continuing to monitor for any further issues.
Posted Dec 18, 2025 - 14:32 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2025 - 14:14 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2025 - 13:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2025 - 12:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2025 - 12:39 CET
Investigating
We are currently experiencing a backend service disruption that is impacting multiple products. Our teams are actively investigating and working to restore normal operation. Further updates will be shared as they become available.
Posted Dec 18, 2025 - 12:29 CET
This incident affected: AXIS Cloud Connect (Device Onboarding, Device Management), AXIS Camera Station 5 (License System), AXIS Video as a Service (Device Management), AXIS Camera Station Edge (Device management, License management, Organization management), and AXIS Camera Station Pro (Device management, License management, Organization management).