DSD Retrieve FW outage

Incident Report for Axis

Resolved

This incident has been resolved.
Posted May 22, 2025 - 14:01 CEST

Update

Services are operational again.
Posted May 22, 2025 - 14:00 CEST

Investigating

We are currently investigating the issue.
Posted May 22, 2025 - 13:40 CEST
This incident affected: AXIS Cloud Connect (Device Onboarding, Device Management).