Disturbance in Axis connect
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 17:48 CET
Identified
Customers currently have issues with reaching the sites in AXIS Companion. Investigations are ongoing.

We apologize for the inconvenience this may cause.
Posted Feb 06, 2023 - 16:31 CET
This incident affected: Axis Companion (Sign in, Create site, Secure Remote Access).