Disturbance in Axis Companion services
Incident Report for Axis
Resolved
All services are operational.
Posted Feb 07, 2023 - 22:32 CET
Identified
Currently it is not possible to add devices to a new or existing Companion 4 site.
Posted Feb 07, 2023 - 21:03 CET
This incident affected: Axis Companion (Create site).