Problem in device to cloud communication

Incident Report for Axis

Resolved

The incident has been resolved according to our own test results. We continue to monitor the system.
Posted May 07, 2025 - 12:43 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 12:30 CEST

Identified

The issue has been identified, and fixes are worked on. After investigations, the affected use cases has been found to be fewer than initially thought.
Posted May 07, 2025 - 11:44 CEST

Investigating

We are experiencing problem in device to cloud communication for Axis Cloud Connect. Device generated information and updates are not reaching our cloud services. We have identified the problem and are working on asolution with high priority.
Posted May 07, 2025 - 11:03 CEST
This incident affected: AXIS Cloud Connect (Device Onboarding, Live Video, Customer Onboarding, Device Management), AXIS Video as a Service (Device Onboarding, Live Video, Customer Onboarding, Device Management), AXIS Device Manager Extend (Add new site, Device upgrades – AXIS OS / Apps), AXIS Camera Station Edge (Create site, Secure Remote Access, Device management, Live video, Video playback), and AXIS Camera Station Pro (Secure Remote Access v2, User management, Device management, Server Monitoring, Live video).