Partial outage of Secure Remote Access
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 11:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2023 - 10:55 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2023 - 10:08 CET
Identified
We are currently investigating issues with our TURN servers.
Posted Mar 20, 2023 - 10:04 CET
This incident affected: AXIS Camera Station (AXIS Camera Station Secure Remote Access) and AXIS Companion Classic (AXIS Companion Classic Secure Remote Access).