Axis Device Manager Extend - Intermittent login
Incident Report for Axis
Resolved
SOLVED - The issue is now solved. An automatic update of the client will repair the issue.
2022-10-24, 11:34 CET

INVESTIGATING - We are investigating for the cause of an intermittence in the Login Service.
2022-10-24, 10:27 CET
Posted Oct 24, 2022 - 12:27 CEST