We are experiencing issues with ADMX user and identity management
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 17:02 CET
Identified
Due to ongoing deployment of updates, customers may experience a temporary disturbance on the users and roles management services across our solutions. When managing users and roles inside an organization, as a symptom, one may see errors when trying to invite an account, assigning a role or changing the person to other role. The above operations will fail after the error.

We are working to minimize the undesired effects and restore the performance.
We apologize for the inconvenience this may cause.
Posted Mar 05, 2024 - 18:23 CET