axis.com unavailable (500 pages)

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 13:39 CEST

Update

We are continuing to investigate this issue.
Posted Oct 04, 2023 - 13:38 CEST

Investigating

We are currently investigating the issue.
Posted Oct 04, 2023 - 11:14 CEST
This incident affected: Axis.com.