Axis Device Manager Extend - Disturbance with Login
Incident Report for Axis
Resolved
RESOLVED - The issue is now fixed.
2022-10-04, 11:45 CET

UPDATE - The login issue is being fixed, however we still observe some minor intermittent issues.
2022-10-04, 11:40 CET

INVESTIGATING - We are observing that a major disturbance on login services is preventing from properly login. Investigation ongoing...
2022-10-04, 11:20 CET
Posted Oct 04, 2022 - 13:20 CEST