Axis Project Pricing tool is currently unavailable

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 15:42 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2025 - 12:44 CEST

Monitoring

We have identified the issue and the service is now restored. We are sorry for the inconvenience. The services will be highly monitored during the day
Posted Sep 01, 2025 - 12:43 CEST

Investigating

We are currently working on resolving the problem.
Posted Sep 01, 2025 - 08:28 CEST
This incident affected: AXIS Project Pricing Tool.