Disturbance in AXIS Store Reporter
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 09:41 CET
Monitoring
We have applied a fix to solve the issue causing a delay in receiving data in AXIS Store Reporter and we are currently monitoring the system behavior before confirming the resolution. Thank you for your patience.
Posted Mar 08, 2023 - 15:57 CET
Identified
Some customers might experience a delay in receiving data in AXIS Store Reporter. The issue has been identified and we will be applying the fix as soon as we can. We apologize for the inconvenience.
Posted Mar 08, 2023 - 10:19 CET
Monitoring
We have applied a fix to solve the issue that prevents users from accessing and managing their companies and we are currently monitoring the behavior before confirming the resolution. Thank you for your patience.
Posted Mar 07, 2023 - 10:09 CET
Update
We are still working on solving the issue that prevents users from accessing and managing their companies. We apologies for the inconvenience.
Posted Mar 06, 2023 - 16:53 CET
Identified
We have identified an issue that prevents users from accessing and managing their companies. We will work on solving the issue as soon as possible. Disturbance expected today and during the weekend.
Posted Mar 03, 2023 - 15:24 CET
This incident affected: AXIS Store Reporter.