Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 10:58 CET
Identified
Currently we are experiencing issue with Live video in the US East region.
Posted Feb 23, 2024 - 10:20 CET
This incident affected: Partner Integrations (Live Video).