AXIS Companion - Issues with remote access
Incident Report for Axis
Resolved
RESOLVED - We have solved the issue and our services are working again as intended.
2022-12-12, 21:25 CET
INVESTIGATING - We are experience problems with Companion 4 live video and recordings. We are working on the problem
2022-12-12, 19:00 CET
Posted Dec 12, 2022 - 21:18 CET