Issues with ADMX
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 19:15 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 19:13 CET
Identified
We are currently experiencing issues with ADMX.
Posted Mar 22, 2023 - 17:43 CET
This incident affected: Axis Device Manager Extend (View Organization Dashboard).