Disturbance with AXIS Store Reporter
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 09:38 CET
Identified
Some customers might experience disturbance in the service, we are working on solving the issue.
Posted Feb 02, 2023 - 14:48 CET
This incident affected: AXIS Store Reporter.