The issue has been remedied and is currently being monitored by our engineers.
Posted Apr 09, 2025 - 22:08 CEST
Investigating
We are experiencing issues with some of our services. Our engineers are investigating the impact and the root cause.
We apologize for the inconvenience this may cause.
Posted Apr 09, 2025 - 21:34 CEST
This incident affected: AXIS Cloud Connect (Live Video) and AXIS Camera Station Edge (Secure Remote Access, Device management, Live video, Video playback).