Axis Cloud Services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 17:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2024 - 17:14 CEST
Update
The issue with Axis Body Worn Live has been fixed and is now functioning properly.
Posted Oct 04, 2024 - 17:03 CEST
Update
The issues with Axis Companion, as well as the live video, video playback, and license management services of Axis Camera Station Pro, have been fixed and are now functioning properly.
Posted Oct 04, 2024 - 16:40 CEST
Update
We are also experiencing issues with the live video and video playback services of Axis Camera Station Pro.
Posted Oct 04, 2024 - 16:10 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2024 - 16:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2024 - 15:59 CEST
Update
We are also experiencing issues with these services:
The Axis Companion services Create Site , User Management and general.
The Axis Camera Station Pro services Register system and Server monitoring.
The Axis Body Worn Live
Posted Oct 04, 2024 - 15:52 CEST
Identified
We experience issues with our internal APIs. The web service of Axis License Manager is currently unstable.
Posted Oct 04, 2024 - 15:46 CEST
This incident affected: AXIS Camera Station Edge (Create site, User management, General), AXIS Camera Station Pro (Register system, License management, Server Monitoring, Live video, Video playback), and AXIS Body Worn Live.