The ACAP portal currently has issues
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 15:13 CEST
Identified
We currently have issues with the ACAP deployment infrastructure. Investigation is ongoing.
Posted Aug 23, 2023 - 13:11 CEST
This incident affected: Partner Integrations (Device Onboarding, Device Management).