Disturbance in some of our services

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Nov 30, 2024 - 07:22 CET

Investigating

We are experiencing issues with Cloud storage recordings in Axis Camera Station Edge. Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Nov 30, 2024 - 00:33 CET
This incident affected: AXIS Camera Station Cloud Storage (Cloud Storage Recording).