AXIS Device Manager Extend
Incident Report for Axis
Resolved
RESOLVED - The issue is now resolved
2022-10-10, 10:00 CET

IDENTIFIED - The issue was identified; however, we are still experiencing performance issues on some services.
2022-10-10, 09:00 CET

INVESTIGATING - We are experiencing some issues with firmware and ACAP upgrades and are investigating the root causes and the impact.
2022-10-09, 18:00 CET
Posted Oct 09, 2022 - 20:00 CEST