Disturbance in Device Management

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Nov 16, 2024 - 15:09 CET

Monitoring

A fix has been implemented and we're monitoring the result.
Posted Nov 16, 2024 - 15:04 CET

Identified

We are experiencing issues with some of our services. Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Nov 16, 2024 - 12:00 CET
This incident affected: AXIS Cloud Connect (Device Management).