Major outage of Device upgrades – AXIS OS / Apps
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 17:05 CET
Identified
We are currently investigating an issue with the ACAP service update portal.
Posted Mar 20, 2023 - 16:28 CET
This incident affected: AXIS Device Manager Extend (Device upgrades – AXIS OS / Apps).