Partial outage of Partner Integrations
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 10:10 CEST
Identified
We are currently experiencing issues with inviting users through ACX.
Posted Oct 01, 2023 - 22:02 CEST
This incident affected: Partner Integrations (Device Management).