Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 16:49 CET
Investigating
We are experiencing issues with Cloud Storage Recording. Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Nov 15, 2024 - 14:43 CET
This incident affected: AXIS Camera Station Edge (Cloud Storage Recording).