Partial outage of AXIS Cloud Connect: Device Onboarding

Incident Report for Axis

Resolved

This incident has been resolved.
Posted Sep 09, 2024 - 09:40 CEST

Identified

We are experiencing issues with our service deploying ACAPs, problems may occur during the onboarding.
The issue is being addressed.
Posted Sep 09, 2024 - 08:39 CEST
This incident affected: AXIS Cloud Connect (Device Onboarding).