A fix has been implemented by cloud provider. We are monitoring the results.
Posted Oct 30, 2025 - 00:46 CET
Monitoring
A fix has been implemented by cloud provider. We are monitoring the results.
Posted Oct 30, 2025 - 00:24 CET
Update
We are seeing recovery from the cloud provider outage, but services are not fully restored yet.
Posted Oct 29, 2025 - 23:06 CET
Identified
We are seeing recovery from the cloud provider outage, but services are not fully restored yet.
Posted Oct 29, 2025 - 22:54 CET
Update
Some services are currently unavailable due to an outage with our cloud provider.
Posted Oct 29, 2025 - 18:27 CET
Update
Some services are currently unavailable due to an outage with our cloud provider.
Posted Oct 29, 2025 - 17:42 CET
Update
Some services are currently unavailable due to an outage with our cloud provider.
Posted Oct 29, 2025 - 17:41 CET
Update
Some services are currently unavailable due to an outage with our cloud provider.
Posted Oct 29, 2025 - 17:38 CET
Investigating
Some services are currently unavailable due to an outage with our cloud provider.
Posted Oct 29, 2025 - 17:34 CET
This incident affected: AXIS Camera Station Edge (Sign in, Create site, Secure Remote Access, User management, Device management, License management, Organization management, Live video, Video playback, Events and Intercom calls, General), AXIS Camera Station Pro (Register system, Secure Remote Access v2, Live video, Video playback), AXIS Video as a Service (Live Video), and Body Worn Cloud Extensions, AXIS Body Worn Live.