Disturbance in some of our services

Incident Report for Axis

Resolved

The incident has been resolved.
Posted Jun 11, 2024 - 16:08 CEST

Identified

We are experiencing intermittent issues with some of our services.
Our engineers is investigating the impact and the root cause.

We apologize for the inconvenience this may cause.
Posted Jun 11, 2024 - 15:15 CEST
This incident affected: Axis.com and AXIS Camera Station Edge (General).