Axis companion outage
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 19:39 CET
Identified
We are experiencing issues with listing sites and accessing video.
Posted Dec 13, 2023 - 19:27 CET
This incident affected: Axis Companion (General).