Disturbance in some of our services
Incident Report for Axis
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 11:24 CET
Update
AXIS Body Worn Live US is currently experiencing problems. We are working on solving the problem.
Posted Feb 05, 2024 - 11:14 CET
Identified
There is an active problem on Device Management Services. ADMX users may experience slowness in their actions or may not keep up latest situation of their devices. Problem will be solved during 5th February.

We apologize for the inconvenience this may cause.
Posted Feb 05, 2024 - 00:08 CET
This incident affected: AXIS Device Manager Extend (View Organization Dashboard, Add new site, AXIS Device Manager Extend Login, Device upgrades – AXIS OS / Apps) and AXIS Body Worn Live (North America (US)).